Amazon prime video not work anymore on Chromium

Last few days ago Amazon Prime video not work anymore on Chromium, report a Widevine error, can anyone help me to solve this?

You need to describe what does “not work anymore” mean exactly, also provide details of your kit

everything worked perfectly. now Chromium opens the Amazon Prime video site, I can log in but when playing a movie or anything else it shows the error: Your web browser does not have a digital rights component. WidevineCdm, click check for updates. And I can’t see any series or movies; I’ve restarted Chromium and did a power wash on Fydos and it didn’t solve the problem.

using Firefox or google Chrome the same error occurs.

this is a known issue now, working on it

As a workaround: You could try installing the Linux version of a browser, and see if that works with Amazon Prime video. You will have to enable the Linux subsystem, if you haven’t done so already.

By now, the bug you ran into is likely already fixed. But if it’s not fixed, or if you run into a similar problem in the future: Give a Linux browser a try.

In my case im not have this problem because i have the native android app. You can try this option