Android Subsystem is not activating

Hey there!
I downloaded the latest version of FydeOS for intel processors (3rd to 8th gen).
I recently tried the function of live-usb for some testing and experimenting - I really liked it.
But when I installed it on my laptop (the same device that I used for testing) the Android subsystem is not activating or initiating.

The app for activating the subsystem and the “Launch” button are frozen.

I tried rebooting and reinstalling the OS but it keeps doing the same thing.
I searched for this processor and it does support SSE 4.1, 4.2.
*This seems to be the problem between old pcs/laptops.

Q: Did you search the community for a relevant issue?
A: Yes, but i didn’t seem to find anything related to my problem.

Configuration and firmware version:
- CPU: Intel Celeron 2955U, 1.40GHz (2 threads, 1.40 GHz)
- GPU: Intel HD Graphics for 4th Gen
- RAM: 4 GB
ROM: 256 GB SSD
- FydeOS Version: v15.1 64 bits

Here is the system file log:
about_system.txt (1.8 MB)

I hope someone can help me with this.