Fyde OS freezes in installation

1.I want to install Fyde OS in dual boot so i flash fyde os in usb (32GB), but when i boot the usb it loads
and after 4 minutes it freezes. Can someone helps me? Thanks

(2) Specific configuration and firmware version: MSI Click BIOS 5
                                                                            -B550M PRO (uefi)

- CPU: AMD Ryzen 5 PRO
- GPU: AMD Radeon Vega 8
- RAM & ROM: 16GB RAM DDR4 SSD 500GB (with win11 22h2 wsa)
- FydeOS Version: FydeOS_for_PC_apu_v15.1-stable

(if you don’t understand is beacuse i’m italian and i don’t really know english)

Hello There,

Have u tried to Install as a single OS? for test purpose.

I can’t try because it freezes at welcome screen

Can you ansuer me?

The first thing I’d try is simply attempting to install FydeOS a few more times. You might get lucky; one of those tries might get the OS installed.

Doesn’t work

I send an email to fyde os

You tried installing the OS a few more times, and no luck? It freezes each time?


try a different system distribution, see if one of them doesn’t freeze.


Chrome os flex yes
Chromium os yes

You’re using too few words, that’s making it hard to understand you. For example, “Chrome os flex yes” could mean that you’re tried installing Chrome OS Flex and it freezes too. Or it could mean that you will try to install Chrome OS Flex, but you haven’t yet.

Please use complete sentences if you can. That would make it much easier to understand you!

Chrome os flex works
Chromium os works

I installed the official chrome os so i resolved the problem

By “the official chrome os”, do you mean Chrome OS Flex?