I can't install Open GApps

Good afternoon. This is probably a very common problem, but I hope you can help me. I tried all the options, reinstalled the application and the system itself, downloaded all possible options, nothing helps. I am writing with the default version log. Please help. I really liked this system, and if I manage to install the Play Store, I will install this system as the main one, because it is very convenient and fast. Thank you (below I leave all the information)
CPU: Intel Pentium CPU 2020M
RAM & Storage: 4 GB; 21,77 GB
FydeOS Version: 16v

[Fri Jul 28 11:38:23 CEST 2023] args: OpenGApps test-network https://www.google.com

[Fri Jul 28 11:38:24 CEST 2023] args: OpenGApps clear

Did you try manual installation?

Yes. I will say more: I have already memorized this page

We could not reproduce the issue and, therefore, could not be of further assistance. It should be noted that this feature is currently in the experimental stage and availability cannot be guaranteed.

I understand it. In any case, thank you for your support and for your willingness to help.

You need to make sure your Android subsystem works first. Does Android settings work for you?

If so, something may be missing in the shell of your host OS. Did you try install stuff like Chromebrew? Try creating another local account and check if the Open GApps process can continue.

Otherwise, do a powerwash would be the easiest fix.

What is Chromebrew? Іn android’s settings, yes, it’s work for me. I specifically created another local account, everything is the same on it. And reset to factory settings: I already did it with reinstalling from a USB flash drive several times, maybe it’s worth trying through the settings. Let’s do it this way: I’ll try everything that you wrote to me, if something works out or comes out, I’ll write.

I tried everything, even tried to log in as from the main account for the system from your company, but nothing helped. What to do, I don’t know. Maybe I did not allocate enough memory for the system (25 GB). If this is the reason, I am ready to put more than 200 GB, I just really love and appreciate this system. Please help, I don’t want to lose the main point of this system.

1 Like