No Android Subsystem Popup after install

Hello everybody

I’ve allredy searchd the Community on this but there was never a real answere or it wasn’t the same case.

3 Days ago i installed FydeOS on my old MacBook air from 2011 and everything worked, after Installation i got a popup that i need to aktivate the Subsystem for Android and then i installed open gApps and everything wored.

So yesterday i tried to install on my MacBook Pro from 2013 and everything seamed to work but there was never a popup for Android subsystem, and the “Store” (FydeOS store) and “Android” from the appdrawer was missing, so i tried reinstalling a few times, but never got the popup for Android subsystem.

So i tried on a totaly different PC and same thing. in fear of me being insane i reinstalled on the MacBook Air witch was fine the first time, but got no popup for Android subsystem this time. And the fydeos store and Android icons are missing too. So i redownloaded the Image flashed an other USB-Stick, reinstalled 3 times, still no Luck

So now on 3 Devices i wont get a Popup for Android subsystem and no Android or Store Icon, and i have no clue why, is this a server thing? Can someone verfy? i’m lost.

It needs network to download these apps, so make sure your network is fine.

same problem