Android subsystem not starting after installation

:pushpin:Question Description

Have you searched the community for related issues?

  • [ ] No similar issues found.

Please describe the problem you’ve encountered in detail:

  • Description: After installing FydeOS 17.1 to my hdd android container does not start. I got the notification at first but after that nothing happened. The android subsystem worked in ventoy.

:computer:System & Device Information

  • Hardware & System Configuration:

    • Processor: Intel celeron n3050
    • Graphics Card(Please specify if there’s a discrete graphics card): Intel HD 400
    • RAM: 4GB
    • FydeOS Version: 17.1
  • Relevant System Logs:

    • Open the Chromium browser and enter /var/log/messages to retrieve logs.
    • Log Details:
      messages.txt (690.9 KB)

Note: If you’ve lost your FydeOS subscription, please refer to this FAQ for assistance.

Also although already fixed I also could not activate crostini, hit the activate button and it failed, chose retry it downloaded the termina-dlc again (could see it through logs) and it failed again at container start phase, had to restore through a crostini backup I had from Chromeos flex, it restored fine and now its working.

and got a cant mount cryptohome error, yay. After many (futiles) retries I created a local account and could log in, logged out and tried my main account, it worked. After the creation of the local account the android app appeared in both (local and gmail). Two questions remains, to activate android do I need to be conected to internet? and do I need to be conected to internet to login? Thanks in advice

Talked to son, cryptohome error came back and this time it stayed. Can access the local account but the Gmail one is locked with errors. Lost everything in the Home folder. I know this is not You fyde devs fault as I have seen reports of the error in Google forums and to that O just have to Say: how does Google want chromebooks to have more storage? Are they crazy? This is super unreliable. This time was a few gigs(dual booted and just installed this morning) but if this happened to someone with a drive size of more than 100gb of data… They would be pissed for sure. And for anyone saying " it’s a chromebook, use gdrive" if I spend money on a chromebook with lots of space is to use it.