Cannot activate Android subsystem

:pushpin:Question Description

Have you searched the community for related issues?

  • [ ] No.

Please describe the problem you’ve encountered in detail:

  • Description: I recently installed FydeOS on my laptop as Windows dual boot.
    I tried to install GApps to FydeOS but it said launch ‘Android settings’.
    so I opened up settings but I couldn’t find the “Android settings” anywhere.
    There was no search result at the launcher either. (launcher showed “Android Preferences” but it doesn’t work.)

:computer:System & Device Information

  • Samsung Galaxy Book Pro 360 13.3"

  • Hardware & System Configuration:

    • Processor: IntelÂŽ Core™ i7-1165G7
    • Graphics Card(Please specify if there’s a discrete graphics card): IntelÂŽ IrisÂŽ Xe Graphics
    • RAM: 16 GB LPDDR4x Memory
    • FydeOS Version: FydeOS v17.1
  • Relevant System Logs:

    • Open the Chromium browser and enter /var/log/messages to retrieve logs.
    • Log Details:

Note: If you’ve lost your FydeOS subscription, please refer to this FAQ for assistance.

Same problem, it’s weird it happened with 17.1 but not with 17.0.

Same error here

Having a look into this issue now, seems generic

agreed. same error here, installed a few hours ago.

It’s fixed now. You may try it again.