Play Store become uncertified after Upgrade

Please describe the problem you’ve encountered in detail:
This morning I am updating Fyde from 17 to 18, but encounters Play Store become uncertified. Yesterday before the update, Play Store run smoothly without any problems.

:computer:System & Device Information

  • Hardware & System Configuration:
    • Processor: Intel i3 6006U
    • Graphics Card: Intel HD520
    • RAM: 12 GB
    • FydeOS Version: 18

you need to:

  1. enable developer mode:
  2. disable rootfs verification:
  3. rerun Open Gapps

New security enhancements in v18 caused this.

1 Like

I solved this problem in another way. I downloaded the “Device ID” app, copied the registration number and registered at

Minutes later I was able to use Google services normally

1 Like

Yep this is the way to go if one wishes to keep away from Developer Mode :+1:t2:

1 Like

I’ve just done that… restarted and still didnt activated… reinstalling gApps solved it.
Which means that rootfs disabling has to be done before installing gApps.

How do You install app from another source than play store?

Download an .apk and run it … same way you would do on your android phone. Grab the .apk and install it.

Screenshot 2024-03-25 16.03.03

It says there… turn on the developer mode.

I enabled developer options and rebooted the device afterwards. However, developer mode is not active after the device is turned on and if this is repeated the result remains the same. Developer mode cannot be activated.

Reinstall gapps again and magic will prevail…

It change nothing

Reflash it and do it again.

Reinstalled Fyde18 and nothing change

You’re right, something is wrong with this system… I have the same problem, apk’s installation doesn’t work anyway…

Switch to developer mode. If you can’t, switch to UEFI in BIOS.

Switch to UEFI in BIOS.

can anybody help me ? I have been updating for 3 days and I have not been able to fix the error.

Did you try this? Play Store become uncertified after Upgrade - #2 by alpha
What’s the error?