Android Subsystem Activation

Android Subsystem not activating :pushpin:Question Description

Have you searched the community for related issues?

  • [X] No similar issues found.

Please describe the problem you’ve encountered in detail:

  • Description:
  • CPU is Intel Celeron Elkhart Lake J6412 (released on 2021)
  • Tried to install FydeOS Iris version for CPUs circa 2018 and after but installation wouldn’t boot
  • Ended up installing FydeOS v18.0 for older CPUs, which worked
  • Tried to activate Android Subsystem but it seems to stuck with no errors - circle keeps spinning. Closing the window and clicking on Android in the launcher opens the Android Subsystem window but everything is blurry. Maybe something is happening in the background?
  • Appears to be in a loop? Computer (minipc) gets quite hot while attempting the activation
  • Have searched for similiar scenarios but haven’t found anything that works. A common response is that the CPU (probably) doesn’t support SSE4.2 instruction set. However the CPU is not old and it does support SSE4.2:
  • Appreciate your help

:computer:System & Device Information

  • Hardware & System Configuration:

    • Processor: Intel Celeron J6412 Elkhart Lake
    • Graphics Card(Please specify if there’s a discrete graphics card): Integrated graphics card (Intel UHD (Elkhart Lake))
    • RAM: 8Gb
    • FydeOS Version: 18.0
  • Relevant System Logs:

    • Open the Chromium browser and enter /var/log/messages to retrieve logs.
    • Log Details:
      How can I send/provide access to the log? There are alot of log entries and it’s on a separate computer

Note: If you’ve lost your FydeOS subscription, please refer to this FAQ for assistance.