Installation issues

:pushpin:Question Description

  • No similar issues found.

  • Description:

hello, I have a problem with my installation

“Installation Failed”

in the log it says
partx: /dev/loop9: error deleting partition 12

“Oops, something has gone wrong and the installation didn’t complete. please retry fhe process, if the same error persist, please reach out for FydeOS support with above log”

:computer:System & Device Information

Computer, Windows 10
Intel Core i5 2500
Nvidia GeForce GT 220 (1GB GDDR 3)
Latest FydeOS version

  • Log Details:

Installation to ‘dev/loop9’ complete
Please shutdown, remove the USB device, cross your fingers, and reboot
Recycling resources. . .
partx: /dev/loop9: error deleting partition 12

Nvidia card… you have to disable it.

Regarding the installation what fydeos image did u use?

1 Like

before that, I thank you for your help.

in this time I have tried turning off the graphics card via bios. However, this actually got me stuck in the language selection.

for this one, I used the Legacy version of the image (2010 - 2017 Intel core 3rd - 7th gen). actually I’m not sure about my pc’s support…