Need help with installation

Hello everyone.
On the begining sorry for my bad english.
I have a big problem. I bought a laptop like in description with chrome os installed on it. I tried to install windows 11 on it, but i’ve encountered a trouble. When i got to installation where i have to chose partition i can see only 29gb free space, when i try to create a partition i have error. With diskpart i can make clean, but when i try to create partition it gives me an cyclic redundancy check error, same when i try to convert partition to gpt.
I tried to get back to chrome os but no luck, I cant install it, cause system cant see drive.
I found fydeOS and after testing it from usb i think it’s awesome :smiley: but when i try to install it on drive i get similar error. I choose full disk installation, and all i can see is DISK /dev/mmcblk0 (29.1G) and i click Install and installation failed:
cros-disks stop/waiting
this will install from ‘/dev/sda’ to ‘/dev/mmcblk0’
this will erase all data at this destination: /dev/mmcblk0
dd: error writing ‘/dev/mmcblk0’: Input/output error
1+0 records in
0+0 records out

Please help me :frowning:

:computer:System & Device Information

  • Hardware & System Configuration: HP Stream - 14-ax027cl
    • Processor: Intel® Celeron® N3060
    • Graphics Card(Please specify if there’s a discrete graphics card): Intel® HD Graphics 400
    • RAM: 4 GB DDR3L-1600 SDRAM (1 x 4 GB)
    • FydeOS Version: V18.0
1 Like

Check whether Windows BitLocker is enabled.

Hey Carrie, thanks for reply. Just like i mentioned i can’t convert partion to gpt, cause i have a error. I tried most of options. Seems like internal disk is write protected, but how to disable it. Disk is empty, and how can i disable that bitlocker? In bios i also have options about TPM.

1 Like

Every device has different BIOS settings, I suggest you search for how to disable disk protection for your device, this issue needs to be solved on a device-specific basis.

after many days of trying, enabling tmp, disabling, searching for write protection screws… still nothing. HP support completely ignores my questions, no answer for many days. Maybe someone know wtf is wrong with this :frowning: only thing i figured out, that i can install fyde on small pendrive, but that’s not a solution.

1 Like

@Daniel12041993 I also used an HP PC and experienced similar problem.
You can boot into Linux mint and use the terminal to format/ erase your disk. Then you can boot into the disk with no data in it.

When you encounter problems with installing windows 11, probably your Chrome OS data is not yet wiped out and your device partly install win 11(which takes up more space) :neutral_face: