Black screen when starting fyde os 18

:pushpin:Question Description

  • I’ve seen people with the same problem and the only solution presented was to go back to version 17, which works perfectly.

  • Description:

—After trying to boot from the pendrive with fyde os 18 it gives a black screen, not even the system logo appears or anything for the first boot, it dies on a black screen and in the previous version this did not happen.

:computer:System & Device Information

  • Hardware & System Configuration: Lenovo Ideapad 1 15IGL7

Bios Version: KKCN21WW

Storage: 128GB eMMC 5.1 on systemboard

  • Processor: Intel Celeron N4020

  • Graphics Card: Intel UHD Graphics 600 Integrated

  • RAM: 4 GB DDR4-2400

  • FydeOS Version: 18

Before you ask, my bios doesn’t have anything to change to Ahci and Ide and that sort of thing.
Guys please, I just want to use the new version :sleepy:

Not sure if this will work but one time on a Linux install - I think it was NixOS (btw) - I got the endless black screen, even left it on overnight. I’m not a tech ninja so was retrying various F keys and mistakenly hit ESC instead of F1 (for help!) … the install sprang back to life and continued.

Not saying it will work in this case, or that you haven’t tried that already, but might be worth a short. On a similarly aged machine, HP celeron 1.8ghz with 4gb ddr3 ram and everything works on the latest work, including Linux once Virtualisation is enabled in Bios.

did u flash the pendrive correctly