Issue with Android Subsystem

:pushpin:Question Description

Have you searched the community for related issues?

  • [ ] No similar issues found.

Please describe the problem you’ve encountered in detail:

  • Description: Hi, I’m changing OS on my PC tablet to FydeOS, So I wiped clean its internal SSD. However, I cannot activate Android Subsystem in FydeOS. Is it using Waydroid? If it is, I don’t see any progress of downloading the Android images after a while. I think it could be useful to see the progress. I have used Waydroid with Debian 12.05 Genome DE and it worked just fine. Also, FydeOS does not recognize my soundcard unlike Debian, I guess it could be the kernel issue, so I have no audio output. Anyway, please let me know how to fix this, because I’ve rewashed the PC 3 times with no luck prior to sending this message. Thank you.

Android is installed but it keeps quitting for any sideloaded apks, also whenever I download APK from FydeOS Store then try to install using file manager, it keeps showing a notification to activate Android Subsystem, if I click the link it will show the blurry pop-up window for activation and suddenly quit. This keeps happening. Any solution?

:computer:System & Device Information

  • Hardware & System Configuration:

    • Processor: Intel Atom X5 Z8550
    • Graphics Card(Please specify if there’s a discrete graphics card): IntelHD
    • RAM: 4 GB
    • FydeOS Version: 18
  • Relevant System Logs:

    • Open the Chromium browser and enter /var/log/messages to retrieve logs.
    • Log Details:

Note: If you’ve lost your FydeOS subscription, please refer to this FAQ for assistance.

It’s not waydroid

Ok. Anyway, apparently it was installed as I posted on update.

It means the android subsystem is not activated. Atoms are old. You should keep using Ubuntu.

Ok. Switching to Debian from now on. Thanks

I was installing Open gapps and then an error occured thats saying installatio failed. I tried again but now the insatll option is not showing what should i do now. Help me Plz!