Crosh won't open while using Ctrl + Alt +T

Crosh won’t open while using Ctrl + Alt +T. I’m on FydeOS for PC (hd), v18.0-SP1. How to make it work again?

Let me guess … FydeOS VM?

Nope, on real machine. I’m using FydeOS v18.0-SP1

Already enabled

for ctrl alt t to open you have to open the chromium browser and with it open you press ctrl alt t

Still not working

Bro … it has to be there… either ur keys dont work or you have to reflash that and put it right… theres no way you cant open crosh.