Cant install gapps

Whenever i try to install fydeos on my machine, it says something went wrong after 5%
here are the logs:-

[Sun Feb 19 01:38:14 IST 2023] args: OpenGApps test-network

[Sun Feb 19 01:38:14 IST 2023] args: OpenGApps clear

When i use a local image to do the same, I get these logs:-

[Sun Feb 19 01:40:22 IST 2023] args: OpenGApps test-network

[Sun Feb 19 01:40:24 IST 2023] args: OpenGApps clear

any help will be highly appreciated :pray:

1 Like

Did you try downloading the 9.0-pico file and installing it from the local file?

Are you having trouble installing FydeOS, or are you having trouble installing the Google app store onto FydeOS?

Install OpenGApps Manually - FydeOS

Yeah, i tried it, It still says something went wrong with the same logs i provided above

sorry for the typo, but i am having this trouble installing gapps on fyde os :sweat_smile:

I already tried that, It didn’t work sadly.

Are you in Russia? I found someone else has the same problem. He is in Russia.

Would you try disconnecting the network and installing it just like in the following video?


Update: i tried powerwash and turning off the network too but it still doesnt work and shows me these logs

[Tue Feb 21 13:30:42 IST 2023] args: OpenGApps test-network
(exit 3) network error

[Tue Feb 21 13:30:43 IST 2023] args: OpenGApps clear

heres a video:-

Hi, IHasChins. Please upload the file that you used so that I can test it. Thank you.

here it is:-

[Mon Sep 4 20:02:45 +03 2023] args: OpenGApps test-network

[Mon Sep 4 20:02:48 +03 2023] args: OpenGApps clear

Make sure that you have enough space and the usb which you made bootable was correctly flashed.

Thats not a video

i have an problem

This happened to me when i first selected fydeos sync and then i tried to powerwash and reinstall again .
With a fresh installation it worked without any problems at all.