This device isn’t Play Protect certified

I have the same error

Did you switch to developer mode? And please add more information about your device.

after I restart the computer, the developer mode still cannot enable

my device info:

try restarted fewf time, still not able to enable developer mode

fydeos 18, I have this issue after upgrade from 17.1 to 18

Is it a chromebook? A laptop? or a desktop? We need to gather more information. And please send feedback in the system.

It is a laptop, XiaoMi laptop

Appears to happen exclusively to those who ‘upgrade’ it other than reflashing them.

Can you try to flash v18, run it in the USB and switch to developer mode? If it can be determined to be OTA related, it would be a good clue.

I have Lenovo L540 notebook, i try after update from 17 to 18, and after installing fydeos 18 from usb and have the same error

Screenshot 2024-03-27 21.07.35

Please check the BIOS to see whether it’s on legacy boot.

Please check the BIOS to see whether it’s on legacy boot.

If your device can’t be switched to developer mode, you can try to switch to UEFI boot in BIOS, some users have successfully solved the problem.

1 Like

Succes! Change into UEFI only in bios enable developer mode in FydeOS, Thank You :slight_smile:

No, I installed it by flashed USB and I have the same problem, I put the system on my laptop

That worked for me in 24h
I am using Asus viviobook intel core i3-7th

This is happening to all the users who updated from 17 to 18. I have got the thing done :).
For some reason the ‘shell’ command in cosh and dev mode is not working and that is not the thing I am going to fix. I used adb and Device ID apk to do things. Here is how.

  1. Enable the Linux Subsystem(if you have you are good :slight_smile: )
  2. type sudo apt-get update && sudo apt-get install adb
  3. Now adb connect
  4. It will pop up android windows and ask for authorization. Do that.
  5. So type adb devices
  6. If it says unauthorized type adb kill-server Then adb start-server
  7. You can try reboot if unauthorized stays.
  8. Download the Device ID apk and move it to the linux file system from downloads.
  9. so type ls
  10. Copy the app name ( if there is ’ ’ with the name copy that too)
  11. type adb install <the app name>
  12. It should say success.
  13. Go to
  14. Login to your gmail.
  15. copy the GSF ID and paste it in the box.
  16. Hit registered.
  17. shutdown your device and go do something else. It should be working after a while.
    Make sure you have registered android ids at the bottom of the registration page after registration.
1 Like

ChromeOS old weys ! :rofl: the cloud ready neverware weys… adb wax on / wax off… Not needed just turn in the developer mode and disable rootfs.

Hi, I tried to apply all the instructions but at the end I have a syntax error and i could not install device id. How can i fix it.

Screenshot 2024-04-10 20.01.19