This device isn’t Play Protect certified

You probably already figured it out but what he meant in the instructions was to NOT use the “<” and “>” characters surrounding the filename ((standard Unix practice)). That’s why you’re getting the ‘syntax error’. :innocent:

1 Like

I found a workaround (it worked for me): I downloaded Aptoide and then match masters from it and opened match masters (make sure you have google play from the OpenGapps installed) then it asked me to log in to my google account without any issues and then it said “To continue using Match Masters, please reinstall it from Google Play.” if you see that you can close the window after that open google play to see if it worked open google play again if it worked you can delete match masters and aptoide

um i can’t open the linux subsytem because of

but cog says linux IS supported


see

VT is on it’s always been oon i i never turned it off because i have no idea what it is

The Linux subsystem of FydeOS is a virtual machine and the CPU needs to support VT-x, which your device’s CPU does not. The Linux x86-64 you see means that FydeOS is a Linux kernel operating system with nothing to do with the Linux subsystem.
https://www.intel.com/content/www/us/en/products/sku/55626/intel-pentium-processor-b940-2m-cache-2-00-ghz/specifications.html

so i can’t get apps?

It is recommended that you use a traditional Linux operating system, which is better suited to your device.

ok i have got to go now
a linux system like linux mint?

why don’t fydeOS developers just give us a Device ID app in fydeOS store as a temporary solution

Its not part of ChromiumOS so dont be lazy grab the apk and install it.

We’ll upload to FydeOS Store.

2 Likes