How to Enable Open GApps in FydeOS v18 and Later Versions?

Starting with FydeOS v18, significant changes have been made to the way we distribute the FydeOS image. The ‘Developer Mode’, which was previously enabled by default, will no longer be activated automatically. Additionally, certain features that were conveniently enabled for developer debugging will now be turned off by default, including the installation of Open GApps. If you wish to enable Open GApps in FydeOS v18 or later, you will need to switch to Developer Mode and disable root filesystem verification.

Installation Guide

3 Likes

,Enable developer mode" not work, how can i turn developer mode? Crosh cant go into shell too.

Without developer mode you cant use shell. If developer mode cant be enabled find ways to fix it. Like… dont guest mode it… maybe reflash the image again and try again.

1 Like

Thanks for helping but nothing works in FydeOs18

you said u reflashed it… and enabling developer mode still doesnt works. Did u complete the full installation?

yes, i make full instalation from usb and nothing change at all.

Prolem solved, must change to UEFI in bios. After that developer mode is active.

1 Like

Interesting…

Thank You for help

1 Like

All credits to @Carrie_Gu from fyde.

To become certified with access to the play store you have to:
1 - Install a device ID apk to get this Device ID and register it on your google account.
2 - Register it here: https://www.google.com/android/uncertified/
3 - Give it a day till google approval happens. (Hours minutes or maybe 1 day not in our control).

And also this can be done too :point_up_2: