[Guide] Make Steam (Borealis) work again on FydeOS 🎮

Steam on ChromeOS/FydeOS

Here is how to install Steam in FydeOS
The guide in the FydeOS website fails, but here is how to get it working!

Please do the steps in order!

  1. Open the terminal by Ctrl+Shift+T.
  2. Here, type shell and hit enter.
  3. Now type sudo -i and hit enter.
  4. Copy then paste and hit enter the script below:
mount -o remount,rw /
wget https://github.com/secretmem/borealis-dlc/releases/latest/download/borealis-dlc.tar.zst -O /tmp/borealis-dlc.tar.zst
tar -Izstd -xvf /tmp/borealis-dlc.tar.zst -C /
rm -v /tmp/borealis-dlc.tar.zst
  1. After it is done (will take some time), then open Chrome and go to this URL: chrome://flags#borealis-enabled. Then hit enable on the flag.

Then restart your device from the flags website as instructed open crosh (Ctrl alt t) type:

insert_coin foo

You’re welcome!

1 Like

Now this is awesome ! Fyde easter eggs…
sudo -i / sudo bash / vsh borealis and the GentoOS classic:
sudo mount -no remount,rw /
From v18: Developer mode needs to be enabled for ‘shell’ command to work.

1 Like
mount -o remount,rw /
wget https://github.com/secretmem/borealis-dlc/releases/download/2024.03.17.215835-r1/borealis-dlc.tar.zst
tar -Izstd -xvf /tmp/borealis-dlc.tar.zst -C /
rm -v /tmp/borealis-dlc.tar.zst

New version was released last week.

does this fix the sudo -i issue? or do we have to use sudo bash

I havent tested yet… but an user got it working on discord.

@Bogi try this guide… u might have to reflash fyde to get it working I havent tried it yet… but they released a new steam borealis image.

Thanks for your help, but unfortunately it doesn’t work. I still get the same error.

Voilá! The missing key @Nishant add:
crosh (Ctrl alt t) type: insert_coin

And so we get access to vsh borealis ! el BorEALIShhhhHSHSHSHSH