Whenever I try to install Gapps it says CP: cannot stat'/home/chronos/fydeos-arc/arc-rec/env/config_cpp.json':no such file or directory.And gets stuck at 20 percent

:pushpin:Question Description

Have you searched the community for related issues?

  • [ ] No similar issues found.

Please describe the problem you’ve encountered in detail:

  • Description:

:computer:System & Device Information

  • Hardware & System Configuration:

    • **i5 4th gen
    • Graphics Card(Please specify if there’s a discrete graphics card)
    • **4gb ram
    • **FydeOS Version 18.0
  • Relevant System Logs:

    • Open the Chromium browser and enter /var/log/messages to retrieve logs.
    • Log Details:

Note: If you’ve lost your FydeOS subscription, please refer to this FAQ for assistance.

Make sure the Android subsystem is working and then follow the installation guide.

It still doesn’t work

Is the android subsystem working? Try to create a new account and install Open Gapps to see whether it works.

Still says the same thing

It worked on a new account thanks

I have another device running core2duo,4gbram,it is basically an old MacBook when I click on android and launch it starts loading but never completes any fixes for that?.

It won’t work on this CPU.

Oh okay thanks.